summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorEirik Aavitsland <eirik.aavitsland@qt.io>2020-06-09 14:00:13 +0200
committerEirik Aavitsland <eirik.aavitsland@qt.io>2020-06-10 09:35:04 +0200
commit56f40cdca6b589beec5c2cb803633985ca4c59d1 (patch)
tree77ba78451d6040caa455d178dd42d4427a806b7f /tests/auto/cmake/CMakeLists.txt
parent122d66f69fa44e11202fccdab076fe1ec368f971 (diff)
Remove the openglextensions module
[ChangeLog][General] The QtOpenglExtensions module has been discontinued. It provided only convenience functionality for certain direct OpenGL usage. With the new RHI graphics API abstraction, that is no longer a primary use case. Applications that still need to access that API have a number of alternative options, including QOpenGLExtraFunctions. Fixes: QTBUG-84085 Change-Id: I272af61c69ebcec207b576d67d08b59623d485ec Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io>
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index ac9c1d5197..d8103d37f0 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -133,7 +133,6 @@ test_module_includes(
${qt_module_includes}
)
expect_pass(test_concurrent_module)
-expect_pass(test_openglextensions_module)
if (QT_WITH_ANGLE OR (NOT WIN32 AND NOT APPLE AND NOT NO_EGL))
expect_pass(test_egl_lib)
endif()