summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/pass1/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <stephen.kelly@kdab.com>2012-06-22 10:04:05 +0200
committerQt by Nokia <qt-info@nokia.com>2012-06-23 11:37:49 +0200
commit2af438a6ce31f225f0d1c0b1b43df848a858fe18 (patch)
tree7fc4e597f0de0ae6564f64758fccdf324ff87a2a /tests/auto/cmake/pass1/CMakeLists.txt
parentddf5226bd7e120a5ef6fdf5fb82be36a48844cb7 (diff)
Give the CMake unit tests more meaningful names.
Change-Id: I0a54d32ec62ff6daf7672d0aabdeb038f4c7c78f Reviewed-by: David Faure <faure@kde.org>
Diffstat (limited to 'tests/auto/cmake/pass1/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/pass1/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/tests/auto/cmake/pass1/CMakeLists.txt b/tests/auto/cmake/pass1/CMakeLists.txt
deleted file mode 100644
index 50a3375a15..0000000000
--- a/tests/auto/cmake/pass1/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-
-cmake_minimum_required(VERSION 2.8)
-
-project(pass1)
-
-set(CMAKE_AUTOMOC ON)
-
-set(CMAKE_INCLUDE_CURRENT_DIR ON)
-
-add_executable(two two.cpp)
-add_executable(three three.cpp)
-
-find_package(Qt5Core)
-
-qt5_use_modules(two Test)
-qt5_use_modules(three Widgets Test)