summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/pass1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/pass1/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/pass1/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/tests/auto/cmake/pass1/CMakeLists.txt b/tests/auto/cmake/pass1/CMakeLists.txt
deleted file mode 100644
index 50a3375a15..0000000000
--- a/tests/auto/cmake/pass1/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-
-cmake_minimum_required(VERSION 2.8)
-
-project(pass1)
-
-set(CMAKE_AUTOMOC ON)
-
-set(CMAKE_INCLUDE_CURRENT_DIR ON)
-
-add_executable(two two.cpp)
-add_executable(three three.cpp)
-
-find_package(Qt5Core)
-
-qt5_use_modules(two Test)
-qt5_use_modules(three Widgets Test)