summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt
diff options
context:
space:
mode:
authorMaximilian Goldstein <max.goldstein@qt.io>2021-01-29 09:18:46 +0100
committerMaximilian Goldstein <max.goldstein@qt.io>2021-01-29 11:55:42 +0100
commitbd520ccc3c5742e7af61fef66bab96575b7b67ac (patch)
treeeb42f385712c4257e5415e49d04a52483ead478a /tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt
parent0ca3f1732ae9aa8e138142890a35c0b183c55ffd (diff)
Import qproperty benchmarks from private repo
Change-Id: Icff5685b921f8a99acfeda1d79bb03ee652aa107 Reviewed-by: Ulf Hermann <ulf.hermann@qt.io>
Diffstat (limited to 'tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt b/tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt
new file mode 100644
index 0000000000..d6fc1c5a14
--- /dev/null
+++ b/tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt
@@ -0,0 +1,8 @@
+qt_internal_add_benchmark(tst_bench_qproperty
+ SOURCES
+ main.cpp
+ propertytester.h
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Test
+)