summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt b/tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt
new file mode 100644
index 0000000000..d6fc1c5a14
--- /dev/null
+++ b/tests/benchmarks/corelib/kernel/qproperty/CMakeLists.txt
@@ -0,0 +1,8 @@
+qt_internal_add_benchmark(tst_bench_qproperty
+ SOURCES
+ main.cpp
+ propertytester.h
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Test
+)