summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8946d55d83..1eab8afcca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,7 +40,9 @@ if (BUILD_TESTING)
add_subdirectory(tests)
endif()
-add_subdirectory(qmake)
+if (NOT CMAKE_CROSSCOMPILING)
+ add_subdirectory(qmake)
+endif()
option(BUILD_EXAMPLES "Build Qt examples" ON)
if (BUILD_EXAMPLES)