summaryrefslogtreecommitdiffstats
path: root/cmake/tests/features/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cmake/tests/features/CMakeLists.txt')
-rw-r--r--cmake/tests/features/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/cmake/tests/features/CMakeLists.txt b/cmake/tests/features/CMakeLists.txt
index e255b209c9..3cda8ebe26 100644
--- a/cmake/tests/features/CMakeLists.txt
+++ b/cmake/tests/features/CMakeLists.txt
@@ -40,5 +40,3 @@ include(QtPostProcess)
## Print a feature summary:
feature_summary(WHAT PACKAGES_FOUND PACKAGES_NOT_FOUND FATAL_ON_MISSING_REQUIRED_PACKAGES)
-
-add_executable(features ../main.cpp)