summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 2c1c6237d5..a4ea9735f2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -31,6 +31,9 @@ if (QT_FEATURE_sql)
endif()
if (QT_FEATURE_network)
add_subdirectory(network)
+ if (ANDROID)
+ add_subdirectory(network/android/jar)
+ endif()
endif()
if (QT_FEATURE_xml)
add_subdirectory(xml)