summaryrefslogtreecommitdiffstats
path: root/src/dbus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/dbus/CMakeLists.txt')
-rw-r--r--src/dbus/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/dbus/CMakeLists.txt b/src/dbus/CMakeLists.txt
index dd01256530..d17667a26a 100644
--- a/src/dbus/CMakeLists.txt
+++ b/src/dbus/CMakeLists.txt
@@ -43,6 +43,8 @@ add_qt_module(DBus
QT_NO_FOREACH
LIBRARIES
Qt::CorePrivate
+ PUBLIC_LIBRARIES
+ Qt::Core # special case
# MODULE_CONFIG = "dbusadaptors" "dbusinterfaces"
# _LOADED = "qt_module"
)