summaryrefslogtreecommitdiffstats
path: root/src/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/CMakeLists.txt')
-rw-r--r--src/plugins/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/CMakeLists.txt b/src/plugins/CMakeLists.txt
index 4aea4aad94..92aeafb768 100644
--- a/src/plugins/CMakeLists.txt
+++ b/src/plugins/CMakeLists.txt
@@ -22,4 +22,5 @@ if(TARGET Qt::PrintSupport)
endif()
if (TARGET Qt::Network)
add_subdirectory(networkinformationbackends)
+ add_subdirectory(tls)
endif()