summaryrefslogtreecommitdiffstats
path: root/src/plugins/imageformats/jpeg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/imageformats/jpeg/CMakeLists.txt')
-rw-r--r--src/plugins/imageformats/jpeg/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/src/plugins/imageformats/jpeg/CMakeLists.txt b/src/plugins/imageformats/jpeg/CMakeLists.txt
index 6d1da65d93..065ac08af6 100644
--- a/src/plugins/imageformats/jpeg/CMakeLists.txt
+++ b/src/plugins/imageformats/jpeg/CMakeLists.txt
@@ -13,15 +13,14 @@ add_qt_plugin(qjpeg
main.cpp main.h
qjpeghandler.cpp qjpeghandler_p.h
LIBRARIES
- # Qt::CorePrivate # special case: remove
+ Qt::CorePrivate
Qt::GuiPrivate
- PUBLIC_LIBRARIES # special case
+ PUBLIC_LIBRARIES
JPEG::JPEG
- # Qt::Core # special case: remove
- Qt::Gui # special case
+ Qt::Core
+ Qt::Gui
)
#### Keys ignored in scope 1:.:.:jpeg.pro:<TRUE>:
# OTHER_FILES = "jpeg.json"
-# PLUGIN_CLASS_NAME = "QJpegPlugin"
# _LOADED = "qt_plugin"