summaryrefslogtreecommitdiffstats
path: root/src/tools/cmake_automoc_parser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/cmake_automoc_parser/CMakeLists.txt')
-rw-r--r--src/tools/cmake_automoc_parser/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tools/cmake_automoc_parser/CMakeLists.txt b/src/tools/cmake_automoc_parser/CMakeLists.txt
index 927d54a2fd..3cc832d582 100644
--- a/src/tools/cmake_automoc_parser/CMakeLists.txt
+++ b/src/tools/cmake_automoc_parser/CMakeLists.txt
@@ -4,7 +4,7 @@
qt_get_tool_target_name(target_name cmake_automoc_parser)
qt_internal_add_tool(${target_name}
- BOOTSTRAP
+ CORE_LIBRARY Bootstrap
INSTALL_DIR "${INSTALL_LIBEXECDIR}"
TOOLS_TARGET Core # special case
SOURCES