summaryrefslogtreecommitdiffstats
path: root/src/widgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/widgets/CMakeLists.txt')
-rw-r--r--src/widgets/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/widgets/CMakeLists.txt b/src/widgets/CMakeLists.txt
index afb1cd8e71..a92da0f32e 100644
--- a/src/widgets/CMakeLists.txt
+++ b/src/widgets/CMakeLists.txt
@@ -266,7 +266,7 @@ add_qt_resource(Widgets "qstyle1" PREFIX "/qt-project.org/styles/macstyle" BASE
## Scopes:
#####################################################################
-extend_target(Widgets CONDITION MSVC AND (TEST_architecture STREQUAL "i386")
+extend_target(Widgets CONDITION MSVC AND (TEST_architecture_arch STREQUAL "i386")
LINK_OPTIONS
"/BASE:0x65000000"
)