summaryrefslogtreecommitdiffstats
path: root/tests/manual/highdpi/dprgadget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/highdpi/dprgadget/CMakeLists.txt')
-rw-r--r--tests/manual/highdpi/dprgadget/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/manual/highdpi/dprgadget/CMakeLists.txt b/tests/manual/highdpi/dprgadget/CMakeLists.txt
new file mode 100644
index 0000000000..2c6bd91f0d
--- /dev/null
+++ b/tests/manual/highdpi/dprgadget/CMakeLists.txt
@@ -0,0 +1,13 @@
+
+#####################################################################
+## dprgadget Binary:
+#####################################################################
+
+qt_internal_add_manual_test(dprgadget
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+ Qt::GuiPrivate
+)