aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorg-coder <garima.g@samsung.com>2015-11-26 15:51:42 +0530
committerg-coder <garima.g@samsung.com>2015-11-26 15:51:42 +0530
commite1bcb101f03e235cb6f829e05bc36d0c37ad6dd2 (patch)
tree2f64944649a8cc41c897a0fb4e255b2cfb464a2e /CMakeLists.txt
parent14f3b6c928c9e2843a34c63bd5abbac5eee35d46 (diff)
Update CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 27c146a9..1b99fb59 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -139,8 +139,8 @@ add_custom_target(docs doxygen)
find_program(CCACHE_FOUND ccache)
if(CCACHE_FOUND)
- set_property(GLOBAL PROPERTY RULE_LAUNCH_COMPILE ccache)
- set_property(GLOBAL PROPERTY RULE_LAUNCH_LINK ccache)
+ set_property(GLOBAL PROPERTY RULE_LAUNCH_COMPILE ccache)
+ set_property(GLOBAL PROPERTY RULE_LAUNCH_LINK ccache)
endif(CCACHE_FOUND)
# uninstall target