aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/core/qivisimulationengine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/qivisimulationengine/CMakeLists.txt')
-rw-r--r--tests/auto/core/qivisimulationengine/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/core/qivisimulationengine/CMakeLists.txt b/tests/auto/core/qivisimulationengine/CMakeLists.txt
index 2f6e20f..70e5f39 100644
--- a/tests/auto/core/qivisimulationengine/CMakeLists.txt
+++ b/tests/auto/core/qivisimulationengine/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qivisimulationengine Test:
#####################################################################
-qt_add_test(tst_qivisimulationengine
+qt_internal_add_test(tst_qivisimulationengine
SOURCES
tst_qivisimulationengine.cpp
PUBLIC_LIBRARIES
@@ -21,7 +21,7 @@ set(resource_resource_files
"simple.qml"
)
-qt_add_resource(tst_qivisimulationengine "resource"
+qt_internal_add_resource(tst_qivisimulationengine "resource"
PREFIX
"/"
FILES