summaryrefslogtreecommitdiffstats
path: root/tests/auto/qopcuaclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qopcuaclient/CMakeLists.txt')
-rw-r--r--tests/auto/qopcuaclient/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/qopcuaclient/CMakeLists.txt b/tests/auto/qopcuaclient/CMakeLists.txt
index a098ffc..a6eaa99 100644
--- a/tests/auto/qopcuaclient/CMakeLists.txt
+++ b/tests/auto/qopcuaclient/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qopcuaclient Test:
#####################################################################
-qt_add_test(tst_qopcuaclient
+qt_internal_add_test(tst_qopcuaclient
SOURCES
../../common/backend_environment.h
tst_client.cpp
@@ -20,7 +20,7 @@ set(data_resource_files
"../../open62541-testserver/pki/own/certs/open62541-testserver.der"
)
-qt_add_resource(tst_qopcuaclient "data"
+qt_internal_add_resource(tst_qopcuaclient "data"
PREFIX
"/"
FILES
@@ -31,7 +31,7 @@ qt_add_resource(tst_qopcuaclient "data"
## Scopes:
#####################################################################
-qt_extend_target(tst_qopcuaclient CONDITION QT_FEATURE_open62541_security AND QT_FEATURE_open62541 # special case
+qt_internal_extend_target(tst_qopcuaclient CONDITION QT_FEATURE_open62541_security AND QT_FEATURE_open62541 # special case
DEFINES
SERVER_SUPPORTS_SECURITY
)