aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAssam Boudjelthia <assam.boudjelthia@qt.io>2020-10-22 14:57:27 +0300
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2020-10-22 14:14:08 +0000
commita0899012f44806957d0254c8e76cca97adb624f6 (patch)
tree186c97666c70cf653ad0db1dfaa10b1c4e198748
parent1a3d27b017fae0471a82870b28e1e808bc2aac33 (diff)
Remove qtxmlpatterns from requirements5.15
Change-Id: I29b52ed46485f5078458a93ca8c7b20d781ee873 Reviewed-by: Mitch Curtis <mitch.curtis@qt.io> (cherry picked from commit a83143078c96b421e684e508d02c6d3f024cc505) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
-rw-r--r--README.md2
1 files changed, 1 insertions, 1 deletions
diff --git a/README.md b/README.md
index d387da81..05f79852 100644
--- a/README.md
+++ b/README.md
@@ -39,7 +39,7 @@ If you have problems or questions, don't hesitate to:
## Installation
The MINIMUM REQUIREMENT for building this project is to use the same branch
-of Qt 5. The dependencies are *qtbase*, *qtxmlpatterns* and *qtdeclarative*.
+of Qt 5. The dependencies are *qtbase* and *qtdeclarative*.
To install the controls into your Qt directory (```QTDIR/qml```):