aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/controls/imagine/.prev_CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 18:27:59 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:22:59 +0000
commit5e6bf7e22eb3734aa711e9dd885bc5c594f7db4c (patch)
treefac78a35d68786be46b61b0c8d961f76bb0d4ab4 /src/imports/controls/imagine/.prev_CMakeLists.txt
parent6f617349cf865ca3a7befc0dd472b7c2510fc431 (diff)
Regenerate projects to be in sync
Change-Id: I3a57449c9025e22414b8337fcffdeb0f4d769af2 Reviewed-by: Liang Qi <liang.qi@qt.io> Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/imports/controls/imagine/.prev_CMakeLists.txt')
-rw-r--r--src/imports/controls/imagine/.prev_CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/imports/controls/imagine/.prev_CMakeLists.txt b/src/imports/controls/imagine/.prev_CMakeLists.txt
index b2a50e05..5deb1489 100644
--- a/src/imports/controls/imagine/.prev_CMakeLists.txt
+++ b/src/imports/controls/imagine/.prev_CMakeLists.txt
@@ -65,7 +65,7 @@ add_qt_resource(qtquickcontrols2imaginestyleplugin "qmake_qtquickcontrols2imagin
# IMPORT_VERSION = "2.$$QT_MINOR_VERSION"
# OTHER_FILES = "qmldir" "$$QML_FILES"
# TARGETPATH = "QtQuick/Controls.2/Imagine"
-# _LOADED = "qml_plugin"
+# _REQUIREMENTS = "qtConfig(quickcontrols2-imagine)"
set(qml_files
"ApplicationWindow.qml"
@@ -116,10 +116,6 @@ set(qml_files
"Tumbler.qml"
)
-set_source_files_properties(${qml_files} PROPERTIES
- QT_QML_SOURCE_INSTALL TRUE
-)
-
qt6_target_qml_files(qtquickcontrols2imaginestyleplugin
FILES
${qml_files}