summaryrefslogtreecommitdiffstats
path: root/tests/auto/qdoc/config/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-03-18 14:35:40 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-03-18 16:25:40 +0000
commit3b673994ea0311616db7022cef859705e25cdfab (patch)
tree7e637d7c5df75f121fce53ac8aeb59178e21981c /tests/auto/qdoc/config/CMakeLists.txt
parentd9a3e03934076aea8852f1c4b142a5ecfeea0297 (diff)
CMake: Regenerate projects after mergewip/cmake
Plus additional adjustments. Change-Id: I0c2341ef6a5557e18df91b753f9e441c5b1a68e2 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/qdoc/config/CMakeLists.txt')
-rw-r--r--tests/auto/qdoc/config/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/qdoc/config/CMakeLists.txt b/tests/auto/qdoc/config/CMakeLists.txt
new file mode 100644
index 000000000..2d54cc041
--- /dev/null
+++ b/tests/auto/qdoc/config/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from config.pro.
+
+#####################################################################
+## tst_config Test:
+#####################################################################
+
+qt_add_test(tst_config
+ SOURCES
+ ../../../../src/qdoc/config.cpp ../../../../src/qdoc/config.h
+ ../../../../src/qdoc/location.cpp ../../../../src/qdoc/location.h
+ ../../../../src/qdoc/loggingcategory.h
+ ../../../../src/qdoc/qdoccommandlineparser.cpp ../../../../src/qdoc/qdoccommandlineparser.h
+ tst_config.cpp
+ INCLUDE_DIRECTORIES
+ ../../../../src/qdoc
+)