summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-08-31 15:36:29 +0200
committerMichal Klocek <michal.klocek@qt.io>2021-09-01 10:12:03 +0000
commit6a2352716dd223f2308eae6936885d9f9ba53060 (patch)
treebe815fe68e08b83777f6008e6c8784420118d720 /CMakeLists.txt
parentd468ea45cea8392174c5d6c73cad2e2a441d1781 (diff)
Restore module consistency
Even we do build qtpdf module within qtwebengine repo keep target name as webengine so it fits 'better' with other project's names. Pick-to: 6.2 Change-Id: If7d33ff3bf2b0d53a9b6e82706432a85c2991117 Reviewed-by: Kirill Burtsev <kirill.burtsev@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9fcd5f36..34e67e618 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ include(.cmake.conf)
include(ExternalProject)
include(cmake/Functions.cmake)
-project(QtWebEngineAndQtPdf
+project(QtWebEngine
VERSION "${QT_REPO_MODULE_VERSION}"
DESCRIPTION "QtWebEngine and QtPdf modules"
HOMEPAGE_URL "https://qt.io/"