summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-02-04 17:12:08 +0100
committerMichal Klocek <michal.klocek@qt.io>2021-05-12 09:41:01 +0200
commitd240e6647d48a87db324973e649c2b0aea5a6857 (patch)
treeb8517474be153b5c4a631f08b9fb104a52cbb49a /CMakeLists.txt
parent5cf3eaa127b4633b46e1d6b70eb42253464bcd97 (diff)
Add BUILD.gn generation for the gn root and gn toolchain
Use simple templates. This will get own target in followup changes. Task-number: QTBUG-91760 Change-Id: I0b6991f7b54183aa9fb667cec5ad347f66c78b99 Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io> Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 333d4016d..fd00f06e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,7 @@ qt_feature_module_begin(ONLY_EVALUATE_FEATURES)
# to work in spite of ONLY_EVALUATE_FEATURES.
set(__QtFeature_only_evaluate_features OFF)
include(configure.cmake)
+include(src/core/api/configure.cmake)
qt_feature_module_end(ONLY_EVALUATE_FEATURES)
qt_build_repo_end()