summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorBalazs Egedi <egedib@inf.u-szeged.hu>2021-08-17 12:59:28 +0200
committerBalazs Egedi <egedib@inf.u-szeged.hu>2021-09-13 10:25:48 +0200
commita32ef7057c01fbcadcf451e7f2b785f7b3dd3942 (patch)
tree15258c16f6369ad9f3318101102d7da1b3002927 /examples/CMakeLists.txt
parent498c4ac362cb6cbee8a30c8cc46fa4253bf93ee0 (diff)
Rename Quick examples' folder from webengine to webenginequick
Fix webengine directory path in project files and comments Pick-to: 6.2 6.2.0 Change-Id: I06ed9ee41111e7135fa9feb152ad2a5eb2262b76 Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index e17626721..06e36ecc9 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 3.16)
qt_examples_build_begin()
if(NOT CMAKE_CROSSCOMPILING) #QTBUG-86533
if(TARGET Qt::WebEngineCore)
- add_subdirectory(webengine)
+ add_subdirectory(webenginequick)
endif()
if(TARGET Qt::WebEngineWidgets)
add_subdirectory(webenginewidgets)