summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorAllan Sandfeld Jensen <allan.jensen@qt.io>2021-09-08 15:12:42 +0200
committerAllan Sandfeld Jensen <allan.jensen@qt.io>2022-08-26 13:45:23 +0200
commit0def03920e07d6a2e193cbd2537643d668bc979a (patch)
treee6cdacaa147c2d803de297d606de3d088da0d248 /src/core/CMakeLists.txt
parentd3ceb65253b18cea470339ec5064778e253f5d58 (diff)
Reestablish default config for embedded builds
Was missing from the CMake switch-over Pick-to: 6.4 Change-Id: I0171d395f9e66c072e368b7019539fc29ff865b8 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Michal Klocek <michal.klocek@qt.io>
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 87faf3cb4..a4e392340 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -364,6 +364,10 @@ foreach(arch ${archs})
ARGS use_browser_spellchecker
CONDITION QT_FEATURE_webengine_native_spellchecker
)
+ extend_gn_list(gnArgArg
+ ARGS use_embedded_config
+ CONDITION QT_FEATURE_webengine_embedded_build
+ )
if(LINUX)
list(APPEND gnArgArg