summaryrefslogtreecommitdiffstats
path: root/src/core/api/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2023-03-24 11:40:47 +0100
committerMichal Klocek <michal.klocek@qt.io>2023-03-24 23:41:22 +0000
commitb2f56c87d74324594ec86047c2a039aae9da7293 (patch)
treeb0330d38b5697cf8ffcefcc11bf991d788f8b961 /src/core/api/CMakeLists.txt
parentcec2d7602709dae40a172b4adcf1c76bcf258f9c (diff)
Use docs target for chromium code attributions
The target docs_WebEngieCore, which in the end calls generate_docs_WebEngineCore, is not a dependency for any other target in generated ninja file. Pick-to: 6.5 Change-Id: Ic2f1c93fed8fbb1a44e2f99365b15b7ec3e636f2 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/core/api/CMakeLists.txt')
-rw-r--r--src/core/api/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/api/CMakeLists.txt b/src/core/api/CMakeLists.txt
index 4be37d856..69b8e0729 100644
--- a/src/core/api/CMakeLists.txt
+++ b/src/core/api/CMakeLists.txt
@@ -94,7 +94,7 @@ add_custom_command(
USES_TERMINAL
)
add_custom_target(generate_chromium_attributions DEPENDS chromium_attributions.qdoc)
-add_dependencies(generate_docs_WebEngineCore generate_chromium_attributions)
+add_dependencies(docs generate_chromium_attributions)
##
# WEBENGINECORE RESOURCES