summaryrefslogtreecommitdiffstats
path: root/src/core/api/CMakeLists.txt
diff options
context:
space:
mode:
authorAllan Sandfeld Jensen <allan.jensen@qt.io>2021-07-23 10:59:10 +0200
committerAllan Sandfeld Jensen <allan.jensen@qt.io>2021-08-10 08:36:08 +0200
commitc4d794898394d7d0f79001a04c8cff50dbc4fba7 (patch)
tree9572e6aa9b20be496286c5c95bc51335576fb86c /src/core/api/CMakeLists.txt
parentb405ed26336a44ad4f359cdb4e1909e31c113cd4 (diff)
Remove QWebEngineCallback
Was no longer used in exposed APIs Pick-to: 6.2 Fixes: QTBUG-74588 Change-Id: Iaf4943983655fc79e67df28f5cd4c4961b360579 Reviewed-by: Michal Klocek <michal.klocek@qt.io>
Diffstat (limited to 'src/core/api/CMakeLists.txt')
-rw-r--r--src/core/api/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/core/api/CMakeLists.txt b/src/core/api/CMakeLists.txt
index e1fa62cd7..cee72966d 100644
--- a/src/core/api/CMakeLists.txt
+++ b/src/core/api/CMakeLists.txt
@@ -13,7 +13,6 @@ qt_internal_add_module(WebEngineCore
${configureMode}
SOURCES
qtwebenginecoreglobal.cpp qtwebenginecoreglobal.h qtwebenginecoreglobal_p.h
- qwebenginecallback.h qwebenginecallback_p.h
qwebenginecertificateerror.cpp qwebenginecertificateerror.h
qwebengineclientcertificateselection.cpp qwebengineclientcertificateselection.h
qwebengineclientcertificatestore.cpp qwebengineclientcertificatestore.h