summaryrefslogtreecommitdiffstats
path: root/tests/auto/core/origins/CMakeLists.txt
diff options
context:
space:
mode:
authorAllan Sandfeld Jensen <allan.jensen@qt.io>2021-06-14 14:58:53 +0200
committerAllan Sandfeld Jensen <allan.jensen@qt.io>2021-07-01 14:50:42 +0200
commit01f45d0b536ac2dad7493c826907ded7a76f59d6 (patch)
treed43a8c6dca9e16df605a1632ccaa1141eff0b304 /tests/auto/core/origins/CMakeLists.txt
parent5f39a1098e7e64bf8d9947077d95b69e13f42416 (diff)
Remove QRC->file special case
It was marked as to be removed for Qt6 Pick-to: 6.2 Change-Id: I059c450aa6e5cad6d48ecdd2667abff21217d7e0 Reviewed-by: Jüri Valdmann <juri.valdmann@qt.io>
Diffstat (limited to 'tests/auto/core/origins/CMakeLists.txt')
-rw-r--r--tests/auto/core/origins/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/core/origins/CMakeLists.txt b/tests/auto/core/origins/CMakeLists.txt
index a044ea2ef..79b8278a7 100644
--- a/tests/auto/core/origins/CMakeLists.txt
+++ b/tests/auto/core/origins/CMakeLists.txt
@@ -28,6 +28,7 @@ set(tst_origins_resource_files
"resources/subdir_frame1.html"
"resources/viewSource.html"
"resources/websocket.html"
+ "resources/websocket2.html"
)
qt_internal_add_resource(tst_origins "tst_origins"