summaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qmltests/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-06-02 13:45:56 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-06-28 05:47:09 +0000
commit3caa5f3e2a2ea8bc830acb3662f67339d4dc1ead (patch)
treeebc5a345eaec4abe213eade379c75a400ae2d22d /tests/auto/quick/qmltests/CMakeLists.txt
parentca08b89c133ab45b24f5663b6664e86bfe323f84 (diff)
Add 'testsupport' to cmake builds
This enables running more tests. Fix issues with tst_qquickwebengineviewgraphics. Change-Id: Ib223b4e723a7192c18202e8d5dd65d83872f3336 Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io> (cherry picked from commit 4e92dc14b86655154f70e8a1093cc9f3aae1604f) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'tests/auto/quick/qmltests/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qmltests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/quick/qmltests/CMakeLists.txt b/tests/auto/quick/qmltests/CMakeLists.txt
index 487d07dc8..56ba60ebb 100644
--- a/tests/auto/quick/qmltests/CMakeLists.txt
+++ b/tests/auto/quick/qmltests/CMakeLists.txt
@@ -55,7 +55,7 @@ if(QT_FEATURE_ssl)
list(APPEND testList tst_certificateError.qml)
endif()
-if(QT_FEATURE_webengine_testsupport)
+if(QT_FEATURE_webenginequick_testsupport)
list(APPEND testList
tst_inputMethod.qml
tst_javaScriptDialogs.qml