summaryrefslogtreecommitdiffstats
path: root/examples/pdf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pdf/CMakeLists.txt')
-rw-r--r--examples/pdf/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/pdf/CMakeLists.txt b/examples/pdf/CMakeLists.txt
index 265d2ab8f..bdc1d0f05 100644
--- a/examples/pdf/CMakeLists.txt
+++ b/examples/pdf/CMakeLists.txt
@@ -1,4 +1,7 @@
-qt_internal_add_example(pdfviewer)
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+qt_internal_add_example(singlepage)
qt_internal_add_example(multipage)
if(NOT TARGET Qt::Svg)
message(WARNING "QtSvg is required as runtime dependency for qtpdfquick examples.")