summaryrefslogtreecommitdiffstats
path: root/examples/pdf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pdf/CMakeLists.txt')
-rw-r--r--examples/pdf/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/pdf/CMakeLists.txt b/examples/pdf/CMakeLists.txt
new file mode 100644
index 000000000..bdc1d0f05
--- /dev/null
+++ b/examples/pdf/CMakeLists.txt
@@ -0,0 +1,8 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+qt_internal_add_example(singlepage)
+qt_internal_add_example(multipage)
+if(NOT TARGET Qt::Svg)
+ message(WARNING "QtSvg is required as runtime dependency for qtpdfquick examples.")
+endif()