summaryrefslogtreecommitdiffstats
path: root/examples/pdfwidgets/pdfviewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/pdfwidgets/pdfviewer/CMakeLists.txt')
-rw-r--r--examples/pdfwidgets/pdfviewer/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/pdfwidgets/pdfviewer/CMakeLists.txt b/examples/pdfwidgets/pdfviewer/CMakeLists.txt
index e1d2fb580..4ace81618 100644
--- a/examples/pdfwidgets/pdfviewer/CMakeLists.txt
+++ b/examples/pdfwidgets/pdfviewer/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
cmake_minimum_required(VERSION 3.16)
project(pdfviewer LANGUAGES CXX)
@@ -15,6 +18,7 @@ find_package(Qt6 REQUIRED COMPONENTS Core Gui Widgets PdfWidgets)
qt_add_executable(pdfviewerwidgets
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
+ searchresultdelegate.cpp searchresultdelegate.h
zoomselector.cpp zoomselector.h
)
@@ -43,6 +47,8 @@ set(resources_resource_files
"images/zoom-previous.svgz"
"images/document-open.svgz"
"images/go-next-view.svgz"
+ "images/go-down-search.svgz"
+ "images/go-up-search.svgz"
)
qt_add_resources(pdfviewerwidgets "resources"