summaryrefslogtreecommitdiffstats
path: root/examples/webenginequick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/webenginequick/CMakeLists.txt')
-rw-r--r--examples/webenginequick/CMakeLists.txt10
1 files changed, 3 insertions, 7 deletions
diff --git a/examples/webenginequick/CMakeLists.txt b/examples/webenginequick/CMakeLists.txt
index dc42b3dfe..ec29a1e58 100644
--- a/examples/webenginequick/CMakeLists.txt
+++ b/examples/webenginequick/CMakeLists.txt
@@ -1,9 +1,5 @@
-qt_internal_add_example(customdialogs)
-qt_internal_add_example(customtouchhandle)
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
qt_internal_add_example(lifecycle)
-qt_internal_add_example(minimal)
qt_internal_add_example(quicknanobrowser)
-qt_internal_add_example(webengineaction)
-if(TARGET Qt::QuickControls2)
- qt_internal_add_example(recipebrowser)
-endif()