summaryrefslogtreecommitdiffstats
path: root/examples/webenginewidgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/webenginewidgets/CMakeLists.txt')
-rw-r--r--examples/webenginewidgets/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/examples/webenginewidgets/CMakeLists.txt b/examples/webenginewidgets/CMakeLists.txt
index c94f71fb4..ebe34d668 100644
--- a/examples/webenginewidgets/CMakeLists.txt
+++ b/examples/webenginewidgets/CMakeLists.txt
@@ -1,20 +1,18 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: BSD-3-Clause
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
-qt_internal_add_example(minimal)
qt_internal_add_example(contentmanipulation)
qt_internal_add_example(cookiebrowser)
+qt_internal_add_example(permissionbrowser)
qt_internal_add_example(notifications)
qt_internal_add_example(simplebrowser)
-qt_internal_add_example(stylesheetbrowser)
-qt_internal_add_example(push_notifications)
+qt_internal_add_example(push-notifications)
qt_internal_add_example(videoplayer)
-qt_internal_add_example(webui)
if(QT_FEATURE_webengine_geolocation)
qt_internal_add_example(maps)
endif()
if(QT_FEATURE_webengine_webchannel)
- qt_internal_add_example(markdowneditor)
+ qt_internal_add_example(recipebrowser)
endif()
if(QT_FEATURE_webengine_printing_and_pdf)
qt_internal_add_example(printme)