summaryrefslogtreecommitdiffstats
path: root/examples/webenginewidgets/printme/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/webenginewidgets/printme/CMakeLists.txt')
-rw-r--r--examples/webenginewidgets/printme/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/webenginewidgets/printme/CMakeLists.txt b/examples/webenginewidgets/printme/CMakeLists.txt
index 2c38103c1..2d071903c 100644
--- a/examples/webenginewidgets/printme/CMakeLists.txt
+++ b/examples/webenginewidgets/printme/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
cmake_minimum_required(VERSION 3.16)
project(printme LANGUAGES CXX)
@@ -30,7 +33,6 @@ target_link_libraries(printme PUBLIC
# Resources:
set(data_resource_files
- "data/icon.svg"
"data/index.html"
"data/style.css"
)