summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index e5c393245..058ea4405 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -576,7 +576,7 @@ if(QT_FEATURE_webengine_v8_context_snapshot)
set(dataStamp obj/tools/v8_context_snapshot/v8_context_snapshot.stamp)
endif()
-add_gn_build_aritfacts_to_target(
+add_gn_build_artifacts_to_target(
CMAKE_TARGET WebEngineCore
NINJA_TARGET QtWebEngineCore
MODULE core
@@ -626,7 +626,7 @@ if(QT_FEATURE_webengine_spellchecker AND NOT CMAKE_CROSSCOMPILING)
../3rdparty/chromium/third_party/boringssl/src/include
${buildDir}/$<CONFIG>/${arch}/gen
)
- add_gn_build_aritfacts_to_target(
+ add_gn_build_artifacts_to_target(
CMAKE_TARGET ${dict_target_name}
NINJA_TARGET convert_dict
MODULE core