summaryrefslogtreecommitdiffstats
path: root/src/pdf/plugins/imageformats/pdf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pdf/plugins/imageformats/pdf/CMakeLists.txt')
-rw-r--r--src/pdf/plugins/imageformats/pdf/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/pdf/plugins/imageformats/pdf/CMakeLists.txt b/src/pdf/plugins/imageformats/pdf/CMakeLists.txt
new file mode 100644
index 000000000..73a0b3144
--- /dev/null
+++ b/src/pdf/plugins/imageformats/pdf/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_plugin(QPdfPlugin
+ OUTPUT_NAME qpdf
+ PLUGIN_TYPE imageformats
+ SOURCES
+ main.cpp
+ qpdfiohandler.cpp qpdfiohandler_p.h
+ LIBRARIES
+ Qt::PdfPrivate
+)
+