summaryrefslogtreecommitdiffstats
path: root/src/pdfquick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pdfquick/CMakeLists.txt')
-rw-r--r--src/pdfquick/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/pdfquick/CMakeLists.txt b/src/pdfquick/CMakeLists.txt
index 112321015..d57ce04aa 100644
--- a/src/pdfquick/CMakeLists.txt
+++ b/src/pdfquick/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS Core Gui Qml Quick)
set(qml_files
@@ -33,5 +36,6 @@ qt_internal_add_qml_module(PdfQuick
Qt::Core
Qt::Gui
Qt::Qml
+ NO_GENERATE_CPP_EXPORTS
)