summaryrefslogtreecommitdiffstats
path: root/src/pdfquick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pdfquick/CMakeLists.txt')
-rw-r--r--src/pdfquick/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/pdfquick/CMakeLists.txt b/src/pdfquick/CMakeLists.txt
index 12cb393ff..5bbe66959 100644
--- a/src/pdfquick/CMakeLists.txt
+++ b/src/pdfquick/CMakeLists.txt
@@ -1,7 +1,5 @@
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS Core Gui Qml Quick)
-get_configure_mode(configureMode)
-
set(qml_files
# TODO:
# "qml/+material/PdfStyle.qml"
@@ -48,8 +46,5 @@ qt_internal_extend_target(qtpdfquickplugin
Qt::PdfQuickPrivate
)
-make_install_only(PdfQuick)
-make_install_only(qtpdfquickplugin)
-