summaryrefslogtreecommitdiffstats
path: root/tests/auto/core/origins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/core/origins/CMakeLists.txt')
-rw-r--r--tests/auto/core/origins/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/auto/core/origins/CMakeLists.txt b/tests/auto/core/origins/CMakeLists.txt
index 4a4219267..306074994 100644
--- a/tests/auto/core/origins/CMakeLists.txt
+++ b/tests/auto/core/origins/CMakeLists.txt
@@ -9,6 +9,7 @@ qt_internal_add_test(tst_origins
tst_origins.cpp
LIBRARIES
Qt::WebEngineCore
+ Qt::WebEngineWidgets
Test::HttpServer
Test::Util
)
@@ -32,6 +33,8 @@ set(tst_origins_resource_files
"resources/viewSource.html"
"resources/websocket.html"
"resources/websocket2.html"
+ "resources/red.png"
+ "resources/fetchApi.html"
)
qt_internal_add_resource(tst_origins "tst_origins"