summaryrefslogtreecommitdiffstats
path: root/tests/auto/httpserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/httpserver/CMakeLists.txt')
-rw-r--r--tests/auto/httpserver/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/auto/httpserver/CMakeLists.txt b/tests/auto/httpserver/CMakeLists.txt
new file mode 100644
index 000000000..0a1f881b9
--- /dev/null
+++ b/tests/auto/httpserver/CMakeLists.txt
@@ -0,0 +1,10 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+cmake_minimum_required(VERSION 3.18)
+project(minimal LANGUAGES CXX)
+
+find_package(Qt6 COMPONENTS Core)
+find_package(Qt6 COMPONENTS Network)
+
+include(httpserver.cmake)