summaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/CMakeLists.txt')
-rw-r--r--tests/auto/quick/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/quick/CMakeLists.txt b/tests/auto/quick/CMakeLists.txt
new file mode 100644
index 000000000..d2cf7c3b3
--- /dev/null
+++ b/tests/auto/quick/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+add_subdirectory(dialogs)
+add_subdirectory(publicapi)
+add_subdirectory(qquickwebenginedefaultsurfaceformat)
+add_subdirectory(qtbug-70248)
+# Re-enable if QTBUG-101744 and QTBUG-103354 have been fixed.
+if(NOT MACOS)
+ add_subdirectory(uidelegates)
+endif()
+add_subdirectory(inspectorserver)
+add_subdirectory(qmltests)
+add_subdirectory(qquickwebengineview)
+add_subdirectory(qquickwebengineviewgraphics)