summaryrefslogtreecommitdiffstats
path: root/tests/auto/quick/qmltests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quick/qmltests/CMakeLists.txt')
-rw-r--r--tests/auto/quick/qmltests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/quick/qmltests/CMakeLists.txt b/tests/auto/quick/qmltests/CMakeLists.txt
index 1c77e1a05..fd756e6b9 100644
--- a/tests/auto/quick/qmltests/CMakeLists.txt
+++ b/tests/auto/quick/qmltests/CMakeLists.txt
@@ -17,6 +17,7 @@ set(testList
tst_audioMuted.qml
tst_desktopBehaviorLoadHtml.qml
tst_favicon.qml
+ tst_filePicker.qml
tst_findText.qml
tst_focusOnNavigation.qml
tst_fullScreenRequest.qml
@@ -67,7 +68,6 @@ if(TARGET Qt::QuickControls) #FIXME
list(APPEND testList
tst_contextMenu.qml
tst_download.qml
- tst_filePicker.qml
)
else()
message("\n!!!! QuickControls target is missing, some tests are not executed !!! FIXME \n")