summaryrefslogtreecommitdiffstats
path: root/tests/manual/widgets/inputmethods/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/widgets/inputmethods/CMakeLists.txt')
-rw-r--r--tests/manual/widgets/inputmethods/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/manual/widgets/inputmethods/CMakeLists.txt b/tests/manual/widgets/inputmethods/CMakeLists.txt
index 4bc6e76db..acd5bca50 100644
--- a/tests/manual/widgets/inputmethods/CMakeLists.txt
+++ b/tests/manual/widgets/inputmethods/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
if (NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
cmake_minimum_required(VERSION 3.16)
project(inputmethods LANGUAGES CXX)
@@ -13,7 +16,7 @@ qt_internal_add_manual_test(inputmethods
referenceview.cpp
testview.cpp
webview.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::Gui
Qt::Test