summaryrefslogtreecommitdiffstats
path: root/tests/manual/widgets/webgl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/widgets/webgl/CMakeLists.txt')
-rw-r--r--tests/manual/widgets/webgl/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/manual/widgets/webgl/CMakeLists.txt b/tests/manual/widgets/webgl/CMakeLists.txt
index 9eaa50c00..034a06a79 100644
--- a/tests/manual/widgets/webgl/CMakeLists.txt
+++ b/tests/manual/widgets/webgl/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
if (NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
cmake_minimum_required(VERSION 3.16)
project(webgl LANGUAGES CXX)
@@ -8,7 +11,7 @@ qt_internal_add_manual_test(webgl
GUI
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::Gui
Qt::WebEngineWidgets