aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81cad0edc8..53b379c3b7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -111,6 +111,14 @@ endif()
find_package(LLVM QUIET)
find_package(Clang COMPONENTS libclang QUIET)
+if (APPLE)
+ find_library(FWCoreFoundation CoreFoundation)
+ find_library(FWFoundation Foundation)
+ find_library(FWAppKit AppKit)
+ find_library(FWIOKit IOKit)
+ find_library(FWWebKit WebKit)
+endif()
+
set(_IDE_APP_PATH "bin")
if (APPLE)