summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Klocek <michal.klocek@qt.io>2021-08-20 10:35:52 +0200
committerMichal Klocek <michal.klocek@qt.io>2021-09-01 12:12:03 +0200
commita211a19950112a942275108f148aa46be061438a (patch)
treec027bcf8b520b78e40e1b2a33d8fc4aa02585536 /CMakeLists.txt
parent6a2352716dd223f2308eae6936885d9f9ba53060 (diff)
Add desginer plugin to cmake build
Fixes: QTBUG-95668 Pick-to: 6.2 Change-Id: If3613043bfad00871b847c57a3e0961a67cec89b Reviewed-by: Allan Sandfeld Jensen <allan.jensen@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 34e67e618..03dbcc61c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ project(QtWebEngine
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core)
find_package(Qt6 ${PROJECT_VERSION} CONFIG QUIET OPTIONAL_COMPONENTS
Gui Widgets Network OpenGL OpenGLWidgets Quick Qml PrintSupport
- WebChannel Positioning QuickControls2 Test QuickWidgets QuickTest WebSockets
+ WebChannel Positioning QuickControls2 Test QuickWidgets QuickTest WebSockets Designer
)
set(WEBENGINE_MODULE_BUILD TRUE)
qt_build_repo()